Knowledge Center (CMD Help Site) Outage

Incident Report for CollaborateMD

Resolved

Our third-party vendor hosting our knowledge base, Knowledge Center, has confirmed that the issue impacting the Help Center https://help.collaboratemd.com/help has been resolved.

Thank you for your patience while we worked with our vendor to address this disruption.

If you experience any further issues or need assistance, please contact our Support team.
Posted Apr 27, 2026 - 16:12 EDT

Monitoring

Our third-party vendor hosting our knowledge base, Knowledge Center, has implemented a fix for the Help Center disruption, and we are beginning to see services recover. However, some content may still be unavailable as restoration continues.

We are actively monitoring with the vendor to ensure full functionality is restored. We will provide further updates as progress continues.

If you experience any additional issues or need assistance, please contact our Support team.
Posted Apr 27, 2026 - 14:22 EDT

Identified

CollaborateMD is currently aware of a service disruption impacting our Help Center, which is hosted by our third-party vendor, Knowledge Center. This issue is preventing access to the Help site: https://help.collaboratemd.com/help/

We are actively working with Knowledge Center to resolve the issue and will provide updates as more information becomes available.

If you have any questions or need assistance, please contact our Support team.
Posted Apr 27, 2026 - 13:11 EDT