ePS Clearinghouse Notification - Upcoming Availity Claim Rejections
Incident Report for CollaborateMD
Resolved
Please follow further communication via the ePS Clearinghouse Notification - Change Healthcare Cyber Security Issue.
Posted May 02, 2024 - 13:42 EDT
Monitoring
Our EverHealth clearinghouse, eProvider Solutions (ePS) has received an important communication from Availity regarding updates to their claim processing procedures. Beginning Saturday, March 16, 2024, Availity will be returning previously held claims, as well as any new claim submissions, for which Availity has no current alternative pathway for electronic submission, due to the Change Healthcare cybersecurity incident.

Returned claims will be accompanied by a standardized message:

“Due to the recent cybersecurity incident, there is not currently an electronic path available for this payer. Please look for alternate routes for claim submission until further notice.” 

As part of our proactive monitoring of returned claims, we will be reviewing affected payers in order to determine if alternative routes exist. If we can reroute your claim submission directly to the payer or via another trading partner, we will communicate the necessary steps required for you to resubmit. 

Rest assured, we are diligently working closely with payers and other industry partners to establish viable alternatives. Despite the challenges presented by this situation, our dedication to minimizing the impact on our customers and preventing service disruptions remains our top priority.  


Thank you for your understanding and cooperation as we continue to partner with you, our valued customers, to identify and implement solid solutions.
Posted Mar 15, 2024 - 18:19 EDT